Service instability

Incident Report for tevixMD

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 10:42 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 10:03 CST

Investigating

We are currently investigating an elevated number of errors that may be causing intermittent service instability for some users.

Our engineering team is actively investigating the issue. We will provide additional updates as more information becomes available.
Posted Sep 01, 2026 - 08:49 CST
This incident affected: API, AccuPAS, Batch, Payment, Integrator (Web Extension), and tevixScan.